• [0]
  • 質問のスレッド

  • 投稿者:管理人
 
記載されている内容について、詳しく説明して欲しい部分など、また関連した質問事項について、ご記入ください。

その他を
質問される方は、出来るだけ詳しく書きましよう。

特に初心者に多いですが、質問をして情報だけもらって、なんの反応もない方がおられます、
回答者は時間をかけて情報を記入して頂くわけですから必ず返答はしましょう。

質問者自身が何の反応もない方は1週間で削除します。

 <思いやりのあるコミュニティ宣言>
 teacup.掲示板は、皆様の権利を守りながら、思いやり、温かみのあるコミュニティづくりを応援します。
 いつもご協力いただきありがとうございます。

投稿者
題名
*内容 入力補助画像・ファイル<IMG> youtubeの<IFRAME>タグが利用可能です。(詳細)
URL
sage

  • [100]
  • akumaさん

  • 投稿者:ひで
  • 投稿日:2013年12月11日(水)19時57分36秒
 
机上テスト方法

以上でわかるでしょうか?



  • [99]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月11日(水)16時47分48秒
 
アースは4つを2つにまとめてまた1つにまとめているのでできています

写真左下の浮いているところは二つ目のコンデンサーで外しやすいようにギリギリにしてあります

ボリュームは調節しやすいように配線で基盤から出してあります

フォトカプラー2番3番大丈夫です

すいませんサイリスタと勘違いしてましてソケットを付けられませんでした(^_^;

  • [98]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月11日(水)16時38分8秒
  • 編集済
 
あつしさんの表面実装例


  • [97]
  • akumaさん

  • 投稿者:ひで
  • 投稿日:2013年12月11日(水)16時33分29秒
 
裏面の画像を見ると配線してないところが随所にあるのですが・・・

グランドの所は全て結線していますか?

電気の配線では通常片側が宙に浮いたままと言う事はありません。

配線の見直しついでに トランジスタ-についてる 1μFのコンデンサ-を50V1μFに取り換えてください。

ボリュ-ムも配線されていませんし・・・

フォトカプラ-2ピンの配線モレ 3ピンア-ス モレ  あと線があるので見えません

先日も話していた様にフォトカプラ-にはソケットを使うと大事な部品を再利用できます。

あつしさんが良い見本です。



  • [96]
  • あつしさん

  • 投稿者:ひで
  • 投稿日:2013年12月11日(水)13時59分43秒
  • 編集済
 
完成した様ですね。

コンデンサ-は現在1μFですよね、元々つけていたのは2μFでしたっけ・・・

1μFを2μFにすると点火は倍強くなります。

私のテストでは3μF迄は容量を増やしただけ点火は強くなりました。

この状態で走行に変化があるかどうかですね変化がなければ1μFで良いかと思います。

1μFで少し走行して過熱しなければ、2μFで走行テストしてはどうでしょうか。

どうでしょうか今回のは抵抗の調整箇所がないので、すごく楽でしょ。


現在で200Vの電圧で0.47μFのものと同じ電力があります。

時間が有ればイグニッションコイルの相性がどれだけあるのかテストするのも良いかと思います。

全てのイグニッションコイルが使えれば低圧でも使える証になります。




  • [95]
  • スパーク確認

  • 投稿者:あつし
  • 投稿日:2013年12月11日(水)11時05分29秒
 
基板の電流制限抵抗を外し、回路を変更して、スパークプラグを付けて火花の確認をしました。

普通に火花が飛びます。
念のため何回か火を飛ばし、CDI回路やインバータに熱を持っていないか確認し、とりあえずOK。

エンジンを掛けてみます。
あっさり、普通に掛かりました。
吹け上がりも問題無いです。

空ぶかししたりして反応を見ます。こちらもOK。
しばらくアイドリングで放置。
10分以上アイドリングさせた後、スイッチをオフに。

インバータのトランスが、ほんのり温かくなっていました。
インバータ横の大きめの電解コンデンサも、やや温かくなった?感じです。

実走行はしていません。こんどの休みにでもテストします。

  • [94]
  • ここを見ている皆様へ

  • 投稿者:ひで
  • 投稿日:2013年12月10日(火)13時43分14秒
  • 編集済
 
今回テストされた電球の件ですが

少しの違いで意味が全く違ってきます。

>仕方なしに基板の裏側からウインカー球を繋げてみると明るく点灯します。。。。

インバ-タに電源を入れて点灯テストしたのか、 電源入れずに点灯テストしたかです、図上の様に電源を入れておれば配線がカットされていれば点灯しますが
カットされてなければ点灯しません。

しかし図下の様に電源を入れてなくて単にバッテリ-に電球を繋いでテストすれば、何のテストにもなりません。

ここが大きく違うのです。

また電源を入れた時にカットしてなければダメ-ジがあります、したがってこのようなテスト方法はあまりお勧めはしません。





  • [93]
  • あつしさん

  • 投稿者:ひで
  • 投稿日:2013年12月10日(火)00時46分51秒
  • 編集済
 
やっと カットできましたね。

では、次の段階ですが、全て配線をして(電流制限抵抗なし)電源を入れ

点火信号を入れスパ-クすれば 完成です。

トランスで3V程度に減圧できる交流電源があれば点火信号の所にいれれば連続スパ-クします。
6Vないし 12Vであれば 10mmAになるように計算をして 抵抗を付けて 点火信号としてください。

この状態で熱を持たなければ完成です。




  • [92]
  • 導通テスト

  • 投稿者:あつし
  • 投稿日:2013年12月10日(火)00時24分4秒
 
テスターは秋月の安いポケットテスターを使っています。
(写真は秋月から拝借)

12V+とダイオード裏から計測。
導通していません。

  • [91]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 9日(月)23時26分13秒
  • 編集済
 
導通テストはしましたか?

スル-ホ-ルがつぶれてなければ、この場合はダイオ-ド裏から導通テストすれば良いのです。
スルホ-ルがつぶれていてもダイオ-ドのリ-ド線があるから大丈夫です

電球は12V+とのテストですよね。

明るく点灯と言う事でまず、問題はないと思いますが念のため 導通テストしてください。


追伸 導通テストは まさか 電源を入れて しないでしょうね・・・

レンジは ×1 です。  ダイオ-ドが繋がっているので テスタ-棒の方向により ∞ と 数10Ω を表示すると思います。


切れてない場合は どちらも 0Ω
 

  • [90]
  • そんなこともあろうかと・・・

  • 投稿者:あつし
  • 投稿日:2013年12月 9日(月)23時16分1秒
  • 編集済
 
こんな事になるのも予想通り???なので、
インバータを複数個購入していたのでした(笑)

なので、新たなインバータ基板をカットしてみたのですが・・・
一番手前のダイオードだけ抜いてカットしました。
スルホールは抜けていないです(たぶん)

ダイオード1個だけ抜いた状態で通電させるのもコワイんで、基板がカットされているであろう?と祈りつつ(笑)元に戻します。

バッテリーに繋いでみます。この時点でダイオードの導通を確認しようと思うのですが、
ダイオードが乗っている基板の上側では、ダイオードの根元がほとんど基板と付いていて計測できません。
仕方なしに基板の裏側からウインカー球を繋げてみると明るく点灯します。。。。

十分掘ったと思うんですけど????
具体的には0.何ミリ?~1ミリ以上掘らないとダメなんですか???
見た感じでは、元々の銅箔のラインを完全に消していると思うんですが???
今回はD1の手前の方まで回り込んで削りましたが。。。


インバータに通電させてACコンセントの電圧を測ると96V出ています。




  • [89]
  • あつしさん

  • 投稿者:ひで
  • 投稿日:2013年12月 9日(月)19時33分30秒
 
やっぱり 机上テストしないとダメですよ。
正常な状態でないのに走行テスト等すると決定的なダメ-ジを受けますよ

今回の修正でなおかつAC90Vが出ない場合は、FET3個が破損しています。



  • [88]
  • あぁ、勘違い。。。

  • 投稿者:あつし
  • 投稿日:2013年12月 9日(月)17時18分22秒
 
ひでさん>

何がいけないんだろうとぼんやり考えていたら。。。

ああああ!
俺、裏面で計測している???
と気づきました(笑)

後で確認します。
報告は深夜12時ごろwになります。

  • [87]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 9日(月)14時39分43秒
  • 編集済
 
スル-ホ-ルとは・・・

  • [86]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 8日(日)22時40分35秒
 
導通テストの場所です。

スルホ-ルが無くなっているので ここでしてください。



  • [85]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 8日(日)22時27分24秒
 
追伸  穴をあけてしまったので裏の配線も切れていますので修正願います



  • [84]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 8日(日)22時26分1秒
  • 編集済
 
良く見るとスルホ-ルを潰していますので基板下の所には導通が無いのです、ところがダイオ-ドを入れるとダイオ-ドの線を通して下の銅箔面に接続されるから導通するのです。

要は切断できてないと言う事で、しかも導通テストも不適切なところでしていると言う事です

ダイオ-ドを外したところは全てスルホ-ルが抜けていますので半田は表と裏とからしなければなりません。



  • [83]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 8日(日)22時19分13秒
  • 編集済
 
最初の写真は元々の配線です、見ての通りD4の穴のほぼ中ほどまで来ています。

したがって下の写真の様に下に切り込みが必要です。

ダイオドいれると 導通するのは 調べます  後で書き込みします



  • [82]
  • ドツボ

  • 投稿者:あつし
  • 投稿日:2013年12月 8日(日)21時59分23秒
 
ひでさん>

基板は気合い入れ過ぎて穴が空いてしまいました(笑)

ダイオードを外した状態では導通は無いのですが・・・

新たなダイオードを仮に差して(ハンダ付けはしていません)
導通確認すると・・・見事に導通しています。。。

なんだかもう分かりません。。。

  • [81]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 8日(日)20時36分6秒
 
でもプリント配線はできないし基盤に使える機材といえば半田ぐらいしかないので・・(・・;)

  • [80]
  • ハンダ付け

  • 投稿者:あつし
  • 投稿日:2013年12月 8日(日)15時34分22秒
 
sakumaさん>

あっはっはっは。
僕レベルじゃあ、全然ダメですよ(笑)

僕のハンダ付けはイモハンダで、レベルは下の下ですよ。

回路図どおりに作ったつもりでも、まともに動作しないこともしばしばあります。

現に、ひでさんに何回もダメ出しされていますし(笑)

まぁ、CDIを5、6機作れば、ひとつくらい動くでしょう。
がんばってください。


  • [79]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 7日(土)02時27分55秒
 
そんなもので大丈夫なんですねw

yahoo大丈夫ですか?

  • [78]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 7日(土)02時26分35秒
 
ビニ-ルテ-プは意外と厚いので

コピ-用紙をコイル枠の寸法に合わせて事前に切っておきます。

そして紙の終端は接着剤で止めます。


  • [77]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 7日(土)02時23分30秒
 
巻線間もビニールテープじゃ危ないですか?

  • [76]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 7日(土)02時19分23秒
 
巻線間の絶縁紙はできるだけ薄くて強いものが良いです。

本当は油紙などが良いのですが、いまどきそんなの無いですから・・・適当にですね

外側はビニ-ルテ-プで良いです。

  • [75]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 7日(土)02時17分22秒
 
充電用とピックアップの絶縁紙です


  • [74]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 7日(土)02時13分49秒
 
コイルの絶縁紙ですか?


  • [73]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 7日(土)02時13分2秒
 
了解です
あと絶縁紙ってなにか代用品ってありますか?

単に電気を通さず熱に耐えられればいいですか?

  • [72]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 7日(土)02時07分24秒
  • 編集済
 
殆どの部品は極性があります、どちらに繋いでも良いわけではありません。

トランジスタ-、サイリスタ-は3本足ですから間違わない様に接続してください

事前の資料集めがいりますね。

深く考えずに、こんなの簡単だと思っていると、とんでもない間違いをするものです





  • [71]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 7日(土)01時59分42秒
 
電気関係は全く作ったことがありません汗

あつしさんの引用ですがこんな感じならできます

  • [70]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 7日(土)00時51分53秒
  • 編集済
 
回路図を作りました。
部品はこちらから指定できますが、問題は配線できるか どうかです・・・

今まで、何か作ったことありますか?



  • [69]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 6日(金)23時54分59秒
 
半田で盛ってつなげることはできますが
回路図の意味・部品がわかりません

  • [68]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 6日(金)20時12分9秒
 
回路図から配線はできますか?



  • [67]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 6日(金)00時25分26秒
 
了解です

明日線が届くみたいです(#^.^#)


  • [66]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 6日(金)00時23分46秒
 
では、高圧側だけア-スしてください。


  • [65]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 6日(金)00時03分25秒
 
現状は点火側だけアースされています


  • [64]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 5日(木)23時33分13秒
 
充電がわ現状はア-スされていましたか?

レギュレタ-の関係でア-スされていない場合もありますが・・・



  • [63]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 5日(木)23時22分51秒
 
了解です


  • [62]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 5日(木)22時09分35秒
  • 編集済
 
高圧及び充電用は片側をア-スしてください。

問題は点火信号です、これは極性により動作が変わるので、ア-スせず、どちらも線のまま出してください。

途中でビニ-ル被膜のあるものに繋ぐと色別できるので配線の時わかりやすいと思います。





  • [61]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 5日(木)21時53分57秒
 
こないだ巻いたので綺麗に巻けるとおもいます
基本的な質問ですが一本の線を巻くと端が二つありますが2本ともCDIなどにつなぐのか片方はベースにつけてアースするのとどちらがいいですか?

  • [60]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 5日(木)20時34分47秒
 
いよいよですね、コイルの巻き方はできるだけ綺麗に巻くと沢山巻けるのと出力電圧も計算通りでます。

かなり大がかりな改造ですからね



  • [59]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 5日(木)17時59分38秒
 
経過報告です
エナメル線
発電用1.2mm
点火用0.3mm購入したので到着待ちです

ベースも加工が終わり
あとは巻くだけです
巻き数を数えたら210巻きなので1vあたり約14でした

コイルなどは明日発送します


  • [58]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 4日(水)10時14分47秒
 
了解です

  • [57]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 3日(火)19時47分52秒
 
信号用は細くとも良いですよ、50mAも流せればいいですから


  • [56]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 3日(火)19時09分53秒
 
信号用は何mmにしますか?


  • [55]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 3日(火)19時02分46秒
 
変更ありません。

点火シグナル用も出来れば少し多めに巻いてください、その方が初爆が楽になります。



  • [54]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 3日(火)18時07分22秒
 
左側が充電ベース
右側が点火ベースです

点火ベースを削っても問題はないと確認しました

この場合両方を充電ベースにするわけですが

巻き方
1充電15vとセンサー3vを巻く
2   03mmを巻けるだけまくということには代わりありませんか?

  • [53]
  • akumaさん

  • 投稿者:ひで
  • 投稿日:2013年12月 3日(火)13時30分47秒
 
>現在充電が1mmで電気が足りないので0.5だと恐らくライトがつかないくらいになります(・・;)

それではダメですね。


>またはコアのピッチは一緒なのでベースを削って両方充電コアにしてしまう

ベ-ス削って問題がないのなら、それが良いですね、スペ-スを稼ぐ事ができますから


>エンジンが5機くらいあるので

これは心強い、失敗しても安心ですね




  • [52]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 3日(火)12時46分38秒
 
現在充電が1mmで電気が足りないので0.5だと恐らくライトがつかないくらいになります(・・;)

またはコアのピッチは一緒なのでベースを削って両方充電コアにしてしまう
エンジンが5機くらいあるので


  • [51]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年12月 3日(火)11時27分10秒
  • 編集済
 
0.5mmは充電用の事です


多く巻ける充電用コアに高圧用0.3mmの線を巻けるだけ巻く




  • [50]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 3日(火)11時17分53秒
 
恐らく充電用の方が多く巻けます
高圧用に0.5mmを点火コアに捲くっていうことですか?


  • [49]
  • akumaさん

  • 投稿者:ひで
  • 投稿日:2013年12月 3日(火)07時17分31秒
  • 編集済
 
良く考えると180度位相差で点火できるわけですから、無理に点火と充電のコアを変える必要はなかったのです。

>点火側のベースが高くなっています

多く巻ける方に高圧用を巻き、充電用はそのままでは巻けないのであれば、0.5ミリの線を巻くかです。

多少オ-バロ-ドになるので、黒く焼ける可能性はありますが・・・




  • [48]
  • akuma さん

  • 投稿者:ひで
  • 投稿日:2013年12月 3日(火)00時29分16秒
 
そうです・・・

案外線材は高いので全体として高くなるかも知れませんが、材料は銅線ですから壊れる事はないので安心です・・・・ショ-トさせないかぎり




  • [47]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 3日(火)00時16分59秒
 
1 簡略化すると点火コイルに発電15vと信号3v分を巻く
2 充電コアに0.3を巻けるだけ巻く

ということですよね?


  • [46]
  • akumaさん

  • 投稿者:ひで
  • 投稿日:2013年12月 2日(月)23時14分52秒
  • 編集済
 
では AC-CDIの路線ですね。

コイルの規格

①発電用・・・・現在の発電コイルを巻き戻し そのコイルを現在の点火コイルのコアに巻く、  何回巻いてあったか記録して置く        発電用は15Vとして1Vあたりの巻き数を計算する

②そして絶縁紙を巻いてから、点火信号用のコイルを巻く キックで3V必要


③現在の発電コイルのコアに0.3mmの線を巻けるだけ巻く。 キックで50V必要
http://www.sengoku.co.jp/mod/sgk_cart/detail.php?code=3ALC-MEGA

ここからは重要なので何回も読み返して不明な所は質問してください。



  • [45]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 2日(月)22時40分48秒
 
納得です。



  • [44]
  • akumaさん

  • 投稿者:ひで
  • 投稿日:2013年12月 2日(月)22時26分19秒
 
点火タイミングは現在のコイルからです。

要は、現在の点火コイルに充電発電用と点火コイルを巻きます。

現在の充電発電コイルに高圧コイルを巻きます。



  • [43]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 2日(月)21時51分10秒
 
点火タイミングをどっから拾いますか?
それがなんとかなればやはり高回転に分があるCDIにしたいです

点火側は現在16vなので0.3で巻けば3倍まけるかもしれないですね
点火コイルにの上に巻いてある被覆?はなくても大丈夫ですか?


  • [42]
  • akumaさん

  • 投稿者:ひで
  • 投稿日:2013年12月 2日(月)21時22分19秒
  • 編集済
 
ポイント式のコイルであれば案外無理なくできると思います。
フルトラにするのです、これはすでに自作済みで実証試験もしています。
問題は点火時期だけです。

コイルの改造は難しいのであれば、AC-CDIをあきらめて DC-CDIの選択です


DC-CDIにするのであれば、あつしさんが試したDC-ACコンバ-タを利用するものが良いと思います。
「36」のURLに制作記事を載せていますが、まだ開発途中です

要はCDIにするかフルトラにするかの選択です。


追伸 高圧コイルは0.3mmが良いのではと考えていました。  しかし余りスペ-スに余裕がないようですね

キック時に40V出ていれば、あとほんの少しです、50V程度で初爆が出来いる様ですから。
0.3mmで目一杯巻くのもいいかも知れません。
線材も高いですので利用できるものがあれば良いのですが。   確か2700円だったと思います





  • [41]
  • あつしさん

  • 投稿者:ひで
  • 投稿日:2013年12月 2日(月)21時11分29秒
 
問題はダイオ-ドでしたか。

DC-ACインバ-タでの人柱ありがとうございます。

もう少し完成度の高いものを引き続き模索します。

それから、完成の実車とかを画像をアップして頂ければ皆さんの判断の参考にもなると思いますのでよろしく



  • [40]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 2日(月)21時05分26秒
 
ポイント式用の点火コイルもあります
km90と言うgtoのベースエンジン用のがあります。

充電側をこないだ巻き直して07mmを約480巻きしてキック時40vを確認しましたが
ざっと2400巻きですが480巻きでホイールにかするか微妙なのでたしかにむりです
ちなみに点火コイルは0.5mmです

逆に付けることは恐らくできないです
上からだと形は全く一緒ですが点火側のベースが高くなっています
必要とあれば頭を削れます

  • [39]
  • 実走行試験

  • 投稿者:あつし
  • 投稿日:2013年12月 2日(月)21時00分24秒
 
ひでさん>

本日、走ってみました。

問題無く普通に走れました!

あまりに普通で、ちょっと拍子抜けでした。
もう少しトラブルがあるかと期待??していたんですけど(笑)

高回転域でもレッドゾーン手前まで回ります。
近日中にセメント抵抗が届くので、そちらに換えて試してみます。

35年前の50ccのバイクなので、中低速のパワーなんてほとんどありませんが、
高回転までスムーズに吹け上がり、イイ感じです。

これでまたひとつ旧いバイクを生き延びさせる点火方法を得ました。

長々とシロートにつき合っていただいてありがとうございました(笑)

###

後日、タイミングライトを借りて点火時期の確認をします。
AC-CDIは純正CDIなのでフォトカプラは使っていません。

  • [38]
  • akumaさん

  • 投稿者:ひで
  • 投稿日:2013年12月 2日(月)17時04分23秒
  • 編集済
 
写真を見ると点火コイルと発電コイルの形状が同じ感じですが、もし逆に取り付けできるとすれば、高圧電源コイルを巻きなおす事によりできそうです。

発電用には200回程度上から巻いて、点火コイルは一度巻き解し、新たに
1000回程度巻くのです。



  • [37]
  • あつしさん

  • 投稿者:ひで
  • 投稿日:2013年12月 2日(月)16時55分19秒
 
煙が多いと言う事は点火時期が遅いと言うことは無いでしょうか?

AC-CDI は フォトカプラ-式ですか?



  • [36]
  • akumaさん

  • 投稿者:ひで
  • 投稿日:2013年12月 2日(月)16時34分28秒
  • 編集済
 

色々検討してみたのですが。

今の条件として
①点火信号は取れる
②高圧電源はなし


★まず、12Vを使って点火する方法ですが、フルトラ方式ですれば良いのですが、フルトラ及びポイント式のイグニッションコイルが現在手に入りにくい、また手に入っても車用の為大型であり価格も高い。
で・・・これは ボツ      オ-クションで落札した手もちがあるので必要ならおわけしますが・・・

★CDIにするには高圧電源必要だが、エンジンのコイルからは取り出すのは難しい、仮に点火コイルのコイルを巻線数を増やして200Vを取り出すことはできるのだが、点火時期と同時であれば、これも使えない。
バッテリ充電用のコイルの場所は良いのだが、ここはバッテリ-充電が必要であるため改造はできない。

エンジン内部のコイルから高圧を発生させるのは、少し無理がありそう。

◎結論、DC-CDI に するしかなさそうです。

DC-CDI の自作は難題が多いので、市販品が使うのが手っ取りばやいのですが、自作にこだわる場合は、今テストを行っているのを参考にされてはどうでしょうか。

但し、CDIにした場合は点火時期が定かでないので点火時期を見つけるのに調整に手間取る可能性はあります。

点火時期調整幅を大きくした別回路が必要です。

と・・・言う事で開発中のDC-CDIに若干手を加える必要があります・・・当然それだけ複雑になります。

回路図だけで、手配線できるかの問題もありますので・・・・



ポイント式の旧車から取り外したものがあれば良いのだが・・・


http://112498585.blog.fc2.com/



  • [35]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 2日(月)14時14分4秒
 
汎用ではなくビーノ5AUのこいるです

  • [34]
  • akumaさん

  • 投稿者:ひで
  • 投稿日:2013年12月 2日(月)13時54分0秒
 
別途、持っている汎用イグニッションコイルの写真及び説明書などがありましたら写真等載せてください。



  • [33]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 1日(日)17時48分5秒
 
回路図っぽいものは読めるかは別として起こしましたがCAD図面(rpod)なのでアップできません
アドレスを教えてくだされば送ります

akuma6372で登録しましたID以外に必要なものはありますか?

  • [32]
  • akumaさん

  • 投稿者:ひで
  • 投稿日:2013年12月 1日(日)15時58分11秒
  • 編集済
 
ノ-マルとはどうゆう状態ですか
出来れば回路図で表現してください

ダイオ-ドは逆接続でも試しましたか?

◎ ヤフ-メッセンジャ-は利用していますか、もしできれば登録して頂ければ直接お話ができるのですが・・・



  • [31]
  • (無題)

  • 投稿者:akuma
  • 投稿日:2013年12月 1日(日)15時20分23秒
 
ダイオードを接続してコイルも繋げましたが火花が全く飛びませんでしたノーマルだと一応火花は散るので発電機は大丈夫です

  • [30]
  • あつしさん

  • 投稿者:ひで
  • 投稿日:2013年12月 1日(日)13時59分59秒
  • 編集済
 
フォトカプラ-が壊れると言う事は点火信号が強すぎるのかも知れません。

カプラ-を外して・電圧を測ってください。

オ-ムの法則でとりあえずアイドリング時5mA流れる計算をして抵抗を接続してください。

5mAでキックしても初爆しない場合は10mAの計算で・・・

アイドリングでは出来るだけ少ない電流で動かしたいのです、高回転になると電圧が3倍以上になりますので。

秋月で調べてたのですが定電流ダイオ-ドってありますね、これを使えばカプラ-を保護できますね。


http://akizukidenshi.com/catalog/g/gI-00186/




  • [29]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年11月30日(土)21時19分54秒
 
>秋月のファストリカバリ・ダイオード 400V5A ER504でも大丈夫かな?

それそれ、私は殆ど秋月で仕入れしてますから。




http://6124.teacup.com/894/bbs/t13/l50


  • [28]
  • ひでさん

  • 投稿者:あつし
  • 投稿日:2013年11月30日(土)21時01分59秒
 
早速のお返事ありがとうございます。

>40Hzですからフア-ストリカバリ-で十分です。

了解しました。
だとしたら、秋月のファストリカバリ・ダイオード 400V5A ER504でも大丈夫かな?

>33Ωで試したときは問題ありませんでした。 瞬間充電できていました

了解です。いろいろ試してみたいと思います。

  • [27]
  • あつしさん

  • 投稿者:ひで
  • 投稿日:2013年11月30日(土)20時54分14秒
  • 編集済
 
>ファストリカバリーダイオードとウルトラファストリカバリーダイオードでは、ファストリカバリーダイオードでも良いのでしょうか?

ウルトラファストリカバリーダイオードはダイオ-ドの分類では私は見た事ないです。  普通のリカバリよりも高い周波数まで使えるのでしょうか?
40KHzですからフア-ストリカバリ-で十分です。

現在2Aの物を使っておられますが、それでも良いと思います。 2Aでは200Wですから

抵抗を小さくできるともっと効率の良い点火になります。

100Ωでは 波形はかなり鈍っているので高回転では問題です。

33Ωで試したときは問題ありませんでした。 瞬間充電できていました

これでFETが熱を持つようであれば改造した方が良いと思います。


別件ですが akumaさんが出てこないですね。


http://6124.teacup.com/894/bbs/t13/l50


  • [26]
  • シロートなもんで・・

  • 投稿者:あつし
  • 投稿日:2013年11月30日(土)20時44分23秒
 
ひでさん>

すみません、ご面倒かけました。
5Aの物があったのでよく確認しないまま使ってしまいました。

>注意書きに書くべきでしたね

そうです、シロートはナニをするか分かりませんよ(笑)


ファストリカバリーダイオードとウルトラファストリカバリーダイオードでは、ファストリカバリーダイオードでも良いのでしょうか?

セメント抵抗を注文したので、来週には届くと思います。
様子を見ながら下げてみます。

  • [25]
  • あつしさん

  • 投稿者:ひで
  • 投稿日:2013年11月30日(土)20時25分23秒
  • 編集済
 
え~~ ファストリカバリ-ダイオ-ド使ってなかったのですか・・・

普通のダイオ-ドでは-も通り抜けてショ-ト状態になります。 100Hzとか200Hzでは問題ないのですがそれ以上はファストリカバリ-がいります、細いパルスではファ-ストリカバリ-でも筒抜けになります

40KHzなので 当然使ってると思っていました    注意書きに書くべきでしたね

ちなみに 私は5Aの物を使ってますよ

インバ-タは使える様であれば改造はしなくとも良いですが、100オ-ムの抵抗をもう少し小さくしないと高回転でもたつくと思います。



http://6124.teacup.com/894/bbs/t13/l50


  • [24]
  • CDI復活!

  • 投稿者:あつし
  • 投稿日:2013年11月30日(土)19時44分44秒
  • 編集済
 
ひでさん>

インバータからは電圧が発生していたので、トリガー側の問題かと思い、フォトカプラを交換したら直りました。

とりあえず現状復帰しました。

エンジンは動くけど、相変わらずケムリが多い。
しかも目にしみる。。。ということは未燃焼ガスが多く出ている。
出力コンデンサをもう1個足して2倍(1.6uF)にしてみました。
こちらの方が点火力が上がるため、若干ケムリが少なくなりました。
しかし、コンデンサに充電するのに少し時間がかかるのか?気持ち、吹け上がるのにタイムラグ(というほどのものではないですが)を感じました。

そして、これまた電流制限抵抗が熱くなります。

もしかして。。。と思い、ダイオードを手持ちのウルトラファストリカバリーダイオード(UF2010 1000V/2A)にしてみました。

すると、明らかに吹け上がりが良くなりました。
ケムリも更に??少なくなった(気がする(笑))

制限抵抗も温かくはなれど、熱くはならず、触っていることが出来るようになりました!

そのまま10分以上アイドリングさせても不調にはならず、抵抗も熱くはなりませんでした。
ちなみにFETの方は全然熱くなっていません。


とりあえず大丈夫かも?という感じです。


インバータの追加改造はした方が良いのでしょうか?

  • [23]
  • あつしさん

  • 投稿者:ひで
  • 投稿日:2013年11月30日(土)19時04分39秒
  • 編集済
 
改造後 高圧制御回路がないまま
電流制御抵抗を2.5K迄下げて 使えました

あつしさんは高圧制御回路付ですから 2.5Kから どこまで小さくしても問題なく動くかテストしてください。

それから、テスト状態が悪いのにそのまま稼働させるのは、やめてください致命的なダメ-ジになりますから・・・






http://6124.teacup.com/894/bbs/t13/l50


  • [22]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年11月30日(土)17時28分0秒
  • 編集済
 
インバ-タ改造アップしました。


  


  • [21]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年11月30日(土)13時19分50秒
  • 編集済
 
そういえば、1回捨て火方式でしたね。
1000回転で 2000回点火しているのですよね。
抵抗がこれだけ熱くなっていれば、出力のFETも触れ無いほど熱くなってると思います。
熱くなるとインバ-タ側で出力の制御がかかるみたいです。

テスト中にFETの放熱板が小さすぎると感じていたのです。
大きな面積の放熱板をつけてテストするつもりだったものですが、いかんせん自分のインバ-タが電源が入っているのを忘れていてショ-トさせてしまい。お釈迦になってしまいました。

簡単な対処方法としてFETを取り出して放熱版を付けてはどうでしょうか。

また少し考えてみます


  • [20]
  • CDI死亡??

  • 投稿者:あつし
  • 投稿日:2013年11月30日(土)11時07分47秒
 
抵抗 並列接続にて30Ωにしてみましたが、電源オンにするとLEDの光り方が弱く、エンジンを掛けても吹け上がらなくなっていました。

抵抗を100Ω 10Wに戻し、LEDの点灯確認、ちゃんと光っています。
しかし、エンジンを掛けても吹け上がらなく、止まってしまいます。

その後、LEDは点灯していてもエンジンが掛からなくなってしまいました。。。

トリガー出来無くなってしまったのか?
インバーター側なのか?

とほほ。。。な感じです。

  • [19]
  • 3Vテスト

  • 投稿者:あつし
  • 投稿日:2013年11月30日(土)09時41分10秒
 
ひでさん>

おはようございます。

3V電池を繋いでみました。
3Vを接続するとLEDは消えました。

####

それ以前にもう一度エンジンを掛けてみました。

3分くらいすると回転が不安定になりエンジンが止まりそうになりました。
アクセルを煽って回転を上げましたが、繰り返しているうちに止まってしまいました。

電流制限抵抗が熱くなっていて、ダイオードもでした。

試しに手持ちの180Ω 5Wを6つ並列して30Ωにしてみます。



  • [18]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年11月29日(金)11時35分16秒
  • 編集済
 
この形状であれば狭すぎる信号とは思いませんので・・・

*******************************
高圧制御系を調べるため、当初から話している様に 3Vの乾電池をフオトカプラ-に入れて、
DC-ACインバ-タへ行く線の所が 12V   電池を外すと 0V に なるかテストしてください。

インバタ-のLEDでも確認できます。  高圧を出している場合は点灯します。
電池を接続すると 高圧が出てはいけません。

又は、フォトカプラ-の④端子をア-スに落としても電池を接続した状態と同じになります

これが最低限のテストです。
*******************************


  • [17]
  • ひでさん

  • 投稿者:あつし
  • 投稿日:2013年11月29日(金)11時16分45秒
 
お世話になります。

>◎点火信号発生のコイルの形状はどんな型でしょうか?

スレッド1の3枚目の写真、真ん中にある黒いものです。
トリガー(突起)が2つ出ていて、そこで検知しているのかと。。。

それとフライホイールはオーソドックスな4枚磁石です。


>時間があれば、フオトカプラ-を取ってTR型にしてください。

了解しました。

  • [16]
  • あつしさん

  • 投稿者:ひで
  • 投稿日:2013年11月29日(金)11時08分34秒
  • 編集済
 
電圧が低すぎますね。
回転を上げると低くなるのは、高圧の制御系がうまく行ってないからです。
抵抗が100Ωになっているのも原因しています。 瞬間充電していないからです
ただ アイドリングで熱くなりすぎと思います。

◎点火信号発生のコイルの形状はどんな型でしょうか?  そして磁石の形状?


開発途中の波形でも紹介しているように、点火信号出ている時間とSCRがONになっている時間差をこしらえて内部ショ-トしない様にしているのですが・・・

*******************************
高圧制御系を調べるため、当初から話している様に 3Vの乾電池をフオトカプラ-に入れて、
DC-ACインバ-タへ行く線の所が 12V   電池を外すと 0V に なるかテストしてください。

インバタ-のLEDでも確認できます。  高圧を出している場合は点灯します。
電池を接続すると 高圧が出てはいけません。
これが最低限のテストです。
*******************************

点火信号が低すぎるのが原因かも知れません、時間があれば、フオトカプラ-を取ってTR型にしてください。
この場合は点火信号が低電圧でも作動しますので、信号幅を広げる事ができます。

この状態で走行テストは行わない方が良いと思います。



  • [15]
  • ありがとうございます

  • 投稿者:あつし
  • 投稿日:2013年11月29日(金)09時56分54秒
 
ひでさん>

いろいろなフォロー策を考えていただいてすみませんでした。

シロートの自作系はこんな落とし穴もあるんだなぁと、申し訳ない思いです。
ありがとうございました。

実走行はこんどの土日にでもしてみようと思います。

ブログの方へのアップはもちろんOKです。
なんせ、僕はただ真似ただけですから!(笑)
自分で回路を考えたり、掛からない時の対処とかどうにもならないですし。


###


エンジンを吹かしただけの未走行状態でのインプレッション:


・吹け上がりは良い
・しかし排気煙が多い
  (ガスが燃えきっていないのか?CDIからの電圧が足りているのか?)
  (IGコイルを換えることで点火力も変わることは過去にも確認済みなので、別なDC-CDI用のコイルに換えてみる??)

・アイドリング時(約1800回転前後)でサイリスタ(アノード)には80V。
  (こんなに低くて大丈夫なのか?という不安も(笑)回転を上げると40Vくらいまで下がる)

・倍圧整流して電圧を上げるのはOKか?
  (現状で電流制限抵抗10W 100Ωが触れないくらい熱くなる。ダイオードも温かくなっている)


という感じです。

  • [14]
  • あつしさん

  • 投稿者:ひで
  • 投稿日:2013年11月29日(金)01時46分35秒
  • 編集済
 
おおおおお !!

調子が良い感じですね。

走行の結果も書いてくださいね。

DC-ACインバ-タで 良い成績がでる事が証明されたでしょ

あのブログで画像を利用してアップしても良いでしょうか?


★AC-CDI用のコイルしかない場合は倍圧整流して200Vにしなければならないのでしょうね・・・
 良い情報を頂きました。



  • [13]
  • エンジン掛かりました!!!

  • 投稿者:あつし
  • 投稿日:2013年11月29日(金)01時12分27秒
 
ひでさん>

やっとエンジン始動しました!!!

掛からなかった原因も解りました。

それはIGコイルがDC-CDI用では無かったから!

って、事前に分かっていたのに、1回目に偶然?エンジンが掛かってしまったので、AC-CDI用のIGコイルをそのまま使用していたのでした。

ピックアップコイルからのマイナス線をフォトカプラまで延長しましたが、エンジン掛からず・・・
あれ?そういえばIGコイルがAC-CDI用のまんまだった・・もしかして?
・・と思ったらアタリでした。

あぁ、恥ずかしい。

というワケで動画をアップしましたのでご覧ください。

http://youtu.be/HOlTbdxoOFc

吹け上がりがイイです!


  • [12]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年11月28日(木)22時44分53秒
  • 編集済
 
なんか ここの配線が はっきりしませんが? 青の線が邪魔してます

カプラ-の接続は両方ともしてありますか?

各部の電圧は想像できますか? それに基づいてチエックできますか?





  • [11]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年11月28日(木)22時24分17秒
  • 編集済
 
簡単な方法では  フオトカプラ-の マイナス側に 1.5V乾電池の - に接続   そして  乾電池の + を 本機 ア-ス側に接続

そしてキックすると 入力電圧の不足の場合は 点火するはずです。

これはテストだけにしてください、電池の減りが早いので実用にはなりません。

点火しない場合は 、他に問題がありそうです。


点火すれば他の方法としてマイナス電源を作って接続すれば使えますが・・・・



  • [10]
  • あつしさん

  • 投稿者:ひで
  • 投稿日:2013年11月28日(木)22時14分58秒
 
接続を外して計測してください



  • [9]
  • フォトカプラ

  • 投稿者:あつし
  • 投稿日:2013年11月28日(木)22時02分17秒
 
ひでさん>

説明不足ですみません。
ピックアップからの配線とフォトカプラは繋がっています。

その状態でフォトカプラの1番にテスターを当てて計測しました。

  • [8]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年11月28日(木)21時54分24秒
 
>1.5Vはピックアップからのです。
フォトカプラは通していません。

???

フォトカプラに接続していません・・・でしょうか?



  • [7]
  • やってみます

  • 投稿者:あつし
  • 投稿日:2013年11月28日(木)21時00分41秒
 
ひでさん>

1.5Vはピックアップからのです。
フォトカプラは通していません。

時間を見つけて3V乾電池を試してみます。

新たな回路をありがとうございます。
手持ちの可変抵抗にちょうど良いのがあればいいんですが。。。
結果まで少々お待ちください。

  • [6]
  • あつしさん

  • 投稿者:ひで
  • 投稿日:2013年11月28日(木)19時01分49秒
  • 編集済
 
各抵抗に関しては、問題はないと思います、そんなにシビアではありません。
サイリスタも同様です、十分余裕のある設計にしています。

1.5Vはピックアップ電圧はフオトカプラ-を接続しない状態の電圧ですか?

またカプラ-の両端電圧は5Vであってもこんな電圧になります。


まず、どこに問題があるか特定しましょう。
乾電池3Vをフオトカプラ-に接続して火花が飛ぶか確認しましょう。


フオトカプラ-の動作電圧に問題があれば、図の様にしてカプラ-を取り除きましょう。

ボリュ-ムの位置で点火時期が変わってしまいます。 まずはボリユ-ム中点からテストしてください。





  • [5]
  • 写真です

  • 投稿者:あつし
  • 投稿日:2013年11月28日(木)10時07分20秒
  • 編集済
 
ひでさん>

勢いで改良型の基板の方を作ってみました。
ただ、5W 10Ωが手持ちに無いので、10W 100Ωですが・・(汗)
それとR4の2.6kは規格では無いので(2.7kを注文中)3kにしていますが、コレがダメ????



結果、エンジン掛からず・・・

サイリスタまでは125Vが来ています。

やはりピックアップがトリガー出来ていないようです。
ピックアップコイルからは交流で1.5Vがいいところでした。
ネットで検索してみると、他のヤマハ系バイクも同じような電圧みたいです。

ひとつ、自分に思い当たるところがあります。
ピックアップコイルからの信号線(+と-)をマイナス側をアース線に落としているのです。
なので基板上のフォトカプラの2番もアースに繋げています。

これまでの自作CDIでは問題無かったのですが、これはきちんとマイナス線をフォトカプラまで持ってこないとダメなのかな?と思いました。

ただ、純正CDI、ヤマハ他車種の純正CDIでも現状の配線でピックアップ信号を拾ってエンジンは問題無く掛かるのです。。。

う~~ん。なんだろう?


ヤマハ純正CDIにはNECの2P4M(400V/2A、ゲートトリガー0.8V)というサイリスタが多く使われています。

こちらの方がトリガー電圧が低いので試しにやってみます。(たくさん持っているので)


###

結果報告:サイリスタではありませんでした。

  • [4]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年11月27日(水)23時11分2秒
  • 編集済
 
大きなサイズの写真で、部品面と配線面の写真を貼ってくれれば調べます。

全体の裏と表。

各部何分割かに分けてアップしてください。





  • [3]
  • 言われてみると・・

  • 投稿者:あつし
  • 投稿日:2013年11月27日(水)09時04分5秒
 
ひでさん>

あっはっは!
思いっきり忘れていますね。慌てる●●は・・・
直します。

名無しさん>
ご指摘ありがとうございます。
自分ではやっているつもりなんだけど、もう一度よく確認します。
なんせ、老眼が進んで近くて小さいモノのピントが全く合わなくて・・・
虫眼鏡片手に半田付け・・3年前まではこんなこと無かったのに。。。
作業スピードが半分くらいに落ちました(笑)

  • [2]
  • (無題)

  • 投稿者:ひで
  • 投稿日:2013年11月25日(月)23時58分32秒
  • 編集済
 
まず、改造箇所に配線の手落ちがあります。

写真を添付しますので、良く確認してください。

それで、行けるかと思いますが、気になるのが高圧制御信号です。

ICの制御は 0Vで発振ON
       +5~12Vで発振OFF
ですから、エンジン停止中に+の電圧が出ているのはあきらかにおかしいです。
まずはインバ-タの修正配線をしてから このあたりを調べてください


2個のTRの配線は間違いありませんか、 虫眼鏡で細かく追っかける事を提案します。 見た目は繋がっている様でも繋がっていなかったりしますので・・・

回路の再現性は良いはずなんですが・・・

点火信号は、多分最初に点火したので使えると思いますが抵抗なしでテストしてください、全て仕上がってからエンジンのアイドリング回転時に計測して抵抗値を設定してください。


3Vの電池をフオトカプラ-に接続すると、高圧制御部の電圧が5~10Vになり  外すと0Vです。





  • [1]
  • 作ってみました

  • 投稿者:あつし
  • 投稿日:2013年11月25日(月)23時43分40秒
 
こんばんは。
画像アップが遅くなってすみません。

こんな感じです。

R9の抵抗は3kΩでした。なんか間違えて付けてしまったのか???
次回、何も付けないで計測してみます。

おそらく高圧の制御回路の取り回しが良くないみたいなので、もう一度組み直してみようと思います。

3枚目の写真は左がチャージコイル(DC-CDIには必要無くなります)
右が灯火用のライティングコイル、
真ん中の黒いのがピックアップコイルです。

フライホイールが4つの磁石の物です。

このタイプの旧い仕組みだと、ピックアップのトリガー(突起)がフライホイールに付いていなくて、磁石の切れ目で信号を出しています。

ちなみに、元のAC-CDIに戻すと普通にエンジン掛かります。
というコトはピックアップコイルからの電圧はそれでも十分なのかな???


レンタル掲示板